FromStatic1:249/400.0Date Write2018-01-10 17:16:05
ToBenny Pedersen0:0/0.0Date Arrived2018-01-11 01:30:12
SubjRe: kernels on gentoo x86
On 01/10/18, Benny Pedersen said the following...

BP> so nearly all is now considered unstable, 4.9.72 maked a stable kernel
BP> for me, 4.12.12 was masked stable but was not stable

Gentoo stable masking is pretty inconsistent. Sometimes they sit on packages
for years and other times they unmask with a minimum of testing and break
large swaths of the userbase.

4.9 is a long term release series receiving backported updates like meltdown/
spectre mitigation. You should be fine on that unless you specifically need
features implemented in later kernels.

Debian stable is also on 4.9 but does have access to 4.14 backported from

--- Mystic BBS v1.12 A38 2018/01/01 (Linux/64)
* Origin: Subcarrier BBS (1:249/400)